How To Create A Square Photo Collage
Step 1: Crop the image into a square
The first thing we need to do is crop our image into a square. Select the Crop Tool from the Toolbar:
[image: Selecting the Crop Tool in Photoshop]
Selecting the Crop Tool.
In the Options Bar, set the Aspect Ratio to Square:
[image: Setting the aspect ratio for the Crop Tool to Square in Photoshop]
Setting the Aspect Ratio to Square.
Photoshop adds an initial square cropping border around the image:
[image: The initial square crop border around the image in Photoshop]
The initial square crop border.
Back in the Options Bar, make sure that Delete Cropped Pixels is checked:
[image: The Delete Cropped Pixels option in Photoshop]
Delete Cropped Pixels should be turned on.
Then drag the crop handles to resize the border around your subject. If you're working with a portrait, try to keep the person's main facial features (their eyes, nose and mouth) within the center square:
[image: Resizing the square cropping border around the subject in Photoshop]
Resizing the cropping border around the subject.
To crop the image, press Enter (Win) / Return (Mac):
[image: The result after cropping the image into a square in Photoshop]
The result after cropping the image into a square.
Step 2: Add some guides
To help us divide the image into smaller squares, we'll add some guides.
Adding the first horizontal guide
Go up to the View menu in the Menu Bar and choose New Guide:
[image: Selecting New Guide from the Menu Bar in Photoshop]
Going to View > New Guide.
In the New Guide dialog box, set the Orientation to Horizontal, and then enter 33% for the Position. Click OK to close the dialog box:
[image: Adding a horizontal guide to the Photoshop document]
Adding the first guide.
Photoshop adds the first horizontal guide a third of the way down from the top:
[image: The first horizontal guide is added to the Photoshop document.]
The first horizontal guide is added.
Adding a second horizontal guide
To add a second guide, go back up to the View menu and again choose New Guide:
[image: Selecting New Guide from the Menu Bar in Photoshop]
Going back to View > New Guide.
Leave the Orientation set to Horizontal, but this time, enter 66% for the Position. Click OK to close the dialog box:
[image: Adding the second horizontal guide to the Photosohp document]
Adding the second guide.
And Photoshop adds a second guide, this time two thirds down from the top:
[image: The second horizontal guide is added to the Photoshop document.]
The second horizontal guide is added.
Adding a vertical guide
Go back up to the View menu and again choose New Guide:
[image: Selecting New Guide from the Menu Bar in Photoshop]
Going back to View > New Guide.
For this third guide, change the Orientation to Vertical, and enter 33% for the Position. Then, click OK:
[image: Adding a vertical guide to the Photoshop document]
Adding the third guide.
This adds a vertical guide a third of the way from the left:
[image: The first vertical guide is added to the Photoshop document.]
The first vertical guide is added.
Adding a second vertical guide
And finally, go back one last time to the View menu and choose New Guide:
[image: Selecting New Guide from the Menu Bar in Photoshop]
Going back to View > New Guide.
Leave the Orientation set to Vertical but change the Position to 66%. Click OK when you're done:
[image: Adding a second vertical guide to the Photoshop document]
Adding the fourth guide.
Photoshop adds a second vertical guide, two thirds of the way from the left, and we now have our image divided into smaller squares:
[image: The four guides dividing the image into squares in Photoshop.]
The four guides dividing the image into squares.
Step 3: Select and copy each square to a new layer
We need to select each square and copy it to its own layer. Select the Rectangular Marquee Tool from the Toolbar:
[image: Selecting the Rectangular Marquee Tool in Photoshop.]
Selecting the Rectangular Marquee Tool.
Snapping the selections to the guides
To make sure that our selections will snap to the guides, go up to the View menu, choose Snap To, and make sure that Guides has a checkmark beside it. If it doesn't, click on it to select it:
[image: The Snap to Guides option in Photoshop]
Look for the checkmark beside Guides.
Selecting the first square
We'll start with the square in the upper left. Click and drag a selection outline around it. If you followed the last step, the selection outline should snap to the guides:
[image: Seleting the square in the upper left corner of the image.]
Drawing a selection outline around the square in the upper left corner.
Copying the square to a new layer
To copy the square to its own layer, go up to the Layer menu, choose New, and then choose Layer via Copy. Or, a faster way is to press the keyboard shortcut, Ctrl+J (Win) / Command+J (Mac):
[image: Choosing the New Layer via Copy command in Photoshop]
Going to Layer > New > Layer via Copy.
In the Layers panel, we see that Photoshop has placed a copy of the square on a new layer above the image:
[image: The Layers panel showing the square copied to its own layer in Photoshop]
The square has been copied to its own layer.
Selecting the Background layer
Before we can select a second square, we first need to reselect the image. Click on the Background layer to select it. Each time you select and copy a new square, you'll need to reselect the Background layer first:
[image: Selecting the Background layer in the Layers panel in Photoshop]
Selecting the Background layer.
Selecting and copying a second square
Then draw a selection around the square in the top center:
[image: Selecting the second square]
Selecting the second square.
To quickly copy it to a new layer, press Ctrl+J (Win) / Command+J (Mac). And back in the Layers panel, we now have two squares above the image:
[image: The Layers panel showing the second square above the image]
A second square has been copied.
Selecting and copying the remaining squares
To select and copy the remaining squares, just repeat the same steps. First, click on the Background layer to select the image:
[image: Selecting the image on the Background layer]
Always reselect the Background layer before selecting a new square.
Draw a selection outline around a new square:
[image: Selecting a third square in the image.]
Select a different square.
And then press Ctrl+J (Win) / Command+J (Mac) to copy the square to a new layer:
[image: The third square appears on a new layer in the Layers panel]
The square is copied to a new layer.
I'll continue selecting and copying the squares until I've selected them all. And in the Layers panel, we now see all nine squares, each on a separate layer, above the image:
[image: The Layers panel showing all nine squares selected and copied in Photoshop]
All 9 squares have been copied.
Get all of our tutorials as print-ready PDFs!
Step 4: Hide the guides
We don't need our guides anymore, so let's hide them by going up to the View menu, choosing Show, and then choosing Guides:
[image: Turning off the guides in the Photoshop document]
Turning off the guides.
Step 5: Add more canvas space
To give us room to move and rotate the squares, we'll add more canvas space around the image. And we can do that using the Crop Tool. Select the Crop Tool from the Toolbar:
[image: Selecting the Crop Tool in Photoshop]
Reselecting the Crop Tool.
Press and hold the Alt (Win) / Option (Mac) key on your keyboard, and then click and drag any of the crop handles outward and away from the image. The Alt / Option key lets you resize the cropping border from its center:
[image: Adding more canvas space with the Crop Tool in Photoshop]
Adding more canvas space with the Crop Tool.
Press Enter (Win) / Return (Mac) to accept it, and Photoshop adds the extra canvas space:
[image: More canvas space has been added around the photo]
More space has been added around the photo.
Step 6: Fill the background with black
By default, Photoshop fills the new space with white, but let's fill our background with black. In the Layers panel, select the Background layer:
[image: Selecting the Background layer in the Layers panel]
Selecting the Background layer.
Then go up to the Edit menu and choose Fill:
[image: Choosing the Fill command in Photoshop]
Going to Edit > Fill.
In the Fill dialog box, set the Contents option to Black, and then click OK:
[image: Settings Contents to Black in the Fill dialog box in Photoshop]
Setting Contents to Black.
The image now appears in front of a black background:
[image: The background behind the image has been filled with black]
The result after filling the background with black.
Step 7: Add a stroke around the first square
At the moment, we can't really see our squares, so let's make them more obvious. And to make them look like separate photos, we'll add a stroke around them. We'll start by adding a stroke to one of the squares, and then we'll copy and paste it onto the others.
Adding a stroke
In the Layers panel, select the top layer (the one that holds the square in the upper left):
[image: Selecting the top layer in the Layers panel]
Selecting the top layer.
Then click the Layer Styles icon (the fx icon) at the bottom of the Layers panel:
[image: Clicking the Layer Effects icon in the Layers panel in Photoshop]
Clicking the "fx" icon.
And choose Stroke from the list:
[image: Adding a Stroke layer effect in Photoshop]
Adding a Stroke layer effect.
Changing the stroke color
In the Layer Style dialog box, click the color swatch:
[image: Changing the color of the stroke in Photoshop]
Clicking the color swatch in the Stroke options.
And then in the Color Picker, change the color of the stroke to white, and then click OK:
[image: Choosing white for the new stroke color in the Color Picker]
Choosing white for the new stroke color.
Setting the Size and Position
Back in the Layer Style dialog box, set the Position of the stroke to Inside. Then, keep an eye on the square in the upper left of your image as you increase the Size value by dragging the slider. I'll go with a value of around 32 px, but this will depend on the size of your image:
[image: Setting the Size and Position of the stroke around the first square]
Setting the Position and Size of the stroke.
Click OK to close the dialog box, and we now have a border around one of the squares:
[image: The first photo border appears around the square in the upper left]
The border appears around the square in the upper left.
Step 8: Add the stroke to the other squares
Back in the Layers panel, we see our stroke listed as an effect below the layer:
[image: The Stroke layer effect listed below the layer in Photoshop]
Effects are listed below the layer.
To quickly apply the same stroke to the other squares, we'll copy and paste it. Right-click (Win) / Control-click (Mac) on the top layer, and then choose Copy Layer Style from the menu:
[image: The Copy Layer Style command in Photoshop]
Choosing "Copy Layer Style".
Click on the second layer from the top (Layer 2) to select it:
[image: Selecting the second layer from the top]
Selecting the second layer from the top.
Press and hold your Shift key, and then click on the layer just above the Background layer (Layer 9). This selects all of the other squares at once:
[image: Selecting all other squares at once in the Layers panel]
Holding Shift and selecting the bottom square.
Right-click (Win) / Control-click (Mac) on any of the selected layers, and then choose Paste Layer Style:
[image: The Paste Layer Style command in Photoshop]
Choosing "Paste Layer Style".
And just like that, Photoshop pastes the stroke onto the other squares:
[image: The result after pasting the Stroke layer effect onto the remaining squares in Photoshop]
All 9 squares now have the stroke around them.
Step 9: Move and rotate the squares
To create more of a collage effect, we'll move and rotate the squares using Photoshop's Free Transform command.
Selecting the Move Tool
Select the Move Tool from the Toolbar:
[image: Selecting the Move Tool in Photoshop]
Selecting the Move Tool.
Turning on Auto-Select
In the Options Bar, make sure Auto-Select is turned on, and that it's set to Layer. This will let us easily select each square just by clicking on it:
[image: The Auto-Select option for the Move Tool in Photoshop]
Making sure Auto-Select is on and set to Layer.
Click to select a square
Click on the square in the upper left to select it:
[image: Selecting the upper left square in the photo collage in Photoshop]
Selecting the upper left square.
Move and rotate the square with Free Transform
Then go up to the Edit menu and choose Free Transform. Or, use the keyboard shortcut, Ctrl+T (Win) / Command+T(Mac):
[image: The Auto-Select option for the Move Tool in Photoshop]
Going to Edit > Free Transform.
Photoshop places the Free Transform box and handles around the square:
[image: The Free Transform handles appear around the first square in the collage]
The Free Transform handles appear.
To move the square, click and drag anywhere inside the Free Transform box. You can also move it using the arrow keyson your keyboard. To rotate it, move your mouse cursor outside the box, and then click and drag:
[image: Moving and rotating the first square in the photo collage]
Moving and rotating the square into place.
To accept it, press Enter (Win) / Return (Mac), and our first square has been moved and rotated into place:
[image: The first photo in the collage has been moved and rotated in Photoshop]
The result after moving and rotating the first square.
Repeating the steps for the other squares
To move and rotate the other squares, just repeat the same steps. First, click on a square to select it, and then press Ctrl+T (Win) / Command+T (Mac) to quickly choose Free Transform. Move the square into place, and then rotate it into position. Press Enter (Win) / Return (Mac) to accept it.
In my case, I'm going to leave the center square in its original spot, but I'll continue moving and rotating the outer squares until I'm happy with the results. If you just want to move a square without rotating it, there's no need to open Free Transform. You can just click and drag it with the Move Tool, or nudge it into place with the arrow keys on your keyboard:
[image: A square photo collage on a black background created in Photoshop]
The result after adjusting all of the outer squares.
Step 10: Change the background color
At this point, we've created the main effect, but there's a couple more things we can do. One of them is that we can change the background color. And to do that, we'll use a Solid Color fill layer.
In the Layers panel, click on the Background layer to select it:
[image: Selecting the Background layer in the Layers panel]
Selecting the Background layer.
Then click the New Fill or Adjustment Layer icon:
[image: Clicking the New Fill or Adjustment Layer icon in the Layers panel]
Clicking the New Fill or Adjustment Layer icon.
And choose Solid Color from the list:
[image: Choosing a Solid Color fill layer in Photoshop]
Choosing a Solid Color fill layer.
Sampling a background color from the image
In the Color Picker, choose a new color for your background. Or, choose a color directly from your image by moving your cursor into the image and clicking on a color to select it:
[image: Sampling a background color for the photo collage from the image in Photoshop]
Sampling a new background color from the image.
Once you've found a color you like, click OK to close the Color Picker:
[image: Photoshop photo collage with a background color sampled from the image]
The photo collage with the new background color sampled from the image.
In the Layers panel, we see our new Solid Color fill layer above the Background layer:
[image: The fill layer sits between the Background layer and the squares]
The fill layer sits between the Background layer and the squares.
Step 11: Add a drop shadow
Finally, let's finish off the effect by adding a drop shadow behind the squares. To add the shadow to all the squares at once, we'll first place them into a layer group.
Grouping the squares
Click on the top layer (Layer 1) to select it. Then press and hold your Shift key and click on the layer directly above the fill layer (Layer 9). This selects all of the squares at once:
[image: Selecting all the layers that make up the squares in the photo collage]
Click on Layer 1, then Shift-click on Layer 9.
Go up to the Layer menu and choose Group Layers:
[image: Selecting the Group Layers command in Photoshop]
Going to Layer > Group Layers.
And back in the Layers panel, all of our squares have been placed into a new group. You can twirl the group open or closed by clicking the arrow next to the group's name:
[image: The photo collage squares are now inside a layer group in Photoshop]
The squares are now inside a layer group.
Adding the drop shadow
To apply a drop shadow to the group, click on the Layer Styles icon:
[image: Adding a layer effect to the layer group]
Clicking the "fx" icon with the layer group selected.
And then choose Drop Shadow from the list:
[image: Adding a Drop Shadow layer style to the layer group]
Choosing Drop Shadow.
This opens the Layer Style dialog box set to the Drop Shadow options:
[image: The Drop Shadow options in the Layer Style dialog box in Photoshop]
The Drop Shadow options in the Layer Style dialog box.
You can adjust the Angle and Distance of the shadow from here, but it's easier just to click and drag inside the document. As you drag, you'll see the Angle and Distance values updating in the dialog box:
[image: Adjusting the angle and distance of the shadow behind the photo collage in Photoshop]
Click and drag inside the document to adjust the shadow's angle and distance.
Once you've set the Angle and Distance, go back to the dialog box and adjust the Size value to soften the edges. You can also adjust the Opacity to make the shadow appear lighter or darker. I'll lower mine to 30%:
[image: Adjusting the Size and Opacity of the drop shadow behind the photo collage squares]
Adjusting the Size (softness) and Opacity of the drop shadow.
When you're happy with the results, click OK to close the dialog box. And with the drop shadow applied, here's my final effect:
[image: How to create a photo collage from a single image in Photoshop]
The final photo collage effect.
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