Word – Lesson 2
Creating the Newsletter
1. Open Microsoft word.
2. Change the margins to 1.0" for the top, bottom, left and right. Click on the "Layout" tab > Margins > Select the appropriate measurements.
3. Create a title "(Your name's) Newsletter Columns"
4. When you are done with the title, Turn on the Show/Hide [image: http://powayusd.sdcoe.k12.ca.us/teachers/kjain/intro%20to%20comp/Microsoft%20Word/Cover%20Page/MSword2007lesson1/showhide.png]tool at the Home Tab.
5. On the Home tab, in the Styles Group, click No Spacing.
6. Press the Enter key 4 times so that you now have three blank lines below your title.

 
7. Go back and select just your title and increase the font size of this title to 36, change the color of the font to something interesting and change the font style to something other than Times New Roman.
 
8. If your title moves so that it takes two lines to fit it, adjust the font style to something else that makes it fit onto one line.
 
9. Save your document as "Wordlesson2-your initials" in your Computer Applications folder.
10. Go to your Lesson 2 folder in the Computer Applications folder and find the ‘01 golf summary’  file and open it.
 
11. Select all of the text on that page.
 
12. Copy all of this text
 
13. Go back to your assignment file and paste this text below your title.
14. You should now have 5 paragraphs of text below your title. 
15. Select all of the text in the second paragraph.
 
16. Set your font to Arial, Size 10, color to black 
 
17. Left align that text. 
18. You will need to format this paragraph into 2 columns. To do this, follow the next step carefully.
19. With the text still selected, go to Page Layout tab > Columns > More Columns >  > Apply to: selected text > OK
20. Your second paragraph should now be in two columns.
21. Now select the third paragraph, and set it to have three columns with a line in between each column. To do this, follow the next step.
22. With the text selected, go to Page Layout tab > Columns > More Columns > Check the Line between box > Apply to: selected text > OK
23. Your third paragraph should now have three columns with a line between each column.
 
24. Change the font style and color for this paragraph, but do not change the font size.
25. Now set your fourth paragraph to have as many columns as you have brothers and sisters plus 1.  For example, if you have only one brother, then set the paragraph to have 2 columns (one brother +1 = 2).  

Make sure that you do not have a line between each. If you don't have any brothers or sisters, then set this paragraph to 2 columns with a line between. 
 
26. Change the font style and color for this paragraph, but do not change the size.  The color and style should be different than any others currently used.
27. Leave the last paragraph alone so that it does not have any columns, but change the font style and color for this paragraph, but do not change the size.  The color and style should be different than any others currently used.
28. Now, move your cursor back near the top of the page so that it is blinking on the line just below the title.
29. Insert a single line border just underneath the title. To do this, follow the next step.
 
30. Page Layout tab > Page Borders > Click on the “Borders” tab > Choose color and style options > Check the Preview Window > Do NOT click OK yet.

 
31. Look in the preview section of this dialog box to make sure that the top border of the box is the only one selected/visible. You should not see a border that looks like a box. It should simply be a single line. 

[image: http://powayusd.sdcoe.k12.ca.us/teachers/kjain/intro%20to%20comp/Microsoft%20Word/Newsletter/border.gif]
32. Save your work. 

Creating the Cover Page 
33. Now, press the CTRL and the Home keys at the same time. This should have taken your cursor and moved it to the first line of your document.
 
34. Go to the Insert tab >  Cover Page > Select any of the styles that you like
 
35. Add this information to your cover page in the appropriate designated area:

1) Title = All About Golf
2) Author = Your name
3) Set the rest of the information that it asks for.  If you have to make up information for the abstract, then do that.
 
36. Check up: Go through the check off list below:

[] You should have a cover page
[] Your second page should have a title on it with a single line border underneath it.
[] You should have a variety of column options displayed for the paragraphs.
 
37. Go and select a different style for your cover page (change the current one, don't end up with two separate ones) and fill out the information correctly
 
38. Save your work. 
Images 
39. Now, you need to insert two images into your columns (page 2). To do this correctly, follow the next steps.
40. Read the first paragraph. Then go to Google images and search for an appropriate image (one that fits the topic of the first paragraph). Save this image into your directory by right-clicking on it and selecting Save Picture As...
41. Move your cursor somewhere into the middle of the first paragraph. We are going to insert that image into the document.
42. Go to the Insert tab > Picture > locate it in your files 
43. You now need to format this image so that it fits better in the paragraph. 
 
44. With the image selected, you should notice up at the top of the screen where the tabs are located, that there is a "Picture Tools Format" tab opened.  You will use this to make adjustments to the picture.

[image: http://powayusd.sdcoe.k12.ca.us/teachers/kjain/intro%20to%20comp/Microsoft%20Word/Newsletter/word07lesson2/Step1.1.jpg]
 
45. First, let's change the size of the image. Locate the size section. Look at the height and width of the image. Locate the one that is larger. Change the larger measurement to 1.5".
46. The other measurement should have changed automatically.
47. In the Arrange section, look for Wrapping.
 
48. Click on the Text wrapping option and choose Tight.

49. Your image should now be smaller and located in the first paragraph with the text wrapping around the image.
50. Click and Drag your image over to the right so that the right edge of the picture aligns with the right edge of the text.
51. Now read the fifth paragraph and find and save another appropriate image from Google Images.
52. Insert this picture somewhere into the fifth paragraph.
53. Change the settings for this image as you did before (size and wrapping). 
54. Move this image to the middle of the paragraph so that the text wraps on both sides of the picture.
55. You should now have two images on your second page, both of them no larger than 1.5".
56. Save your work. 

Drop Caps 
57. Now you need to set the first letter of the first word in the first paragraph to be a drop cap. Follow the next step to do this.
58. Select (highlight) just the first letter in the first paragraph.
59. Go to the Insert tab and select Drop Cap. Select the "Drop Cap Options" from the list of options

60. Select Dropped, change the font style and make sure that it is dropping it 2 lines.
[image: http://powayusd.sdcoe.k12.ca.us/teachers/kjain/intro%20to%20comp/Microsoft%20Word/Newsletter/drop%20cap.png]
61. Move to the second paragraph and do the same thing.
62. Move to the third paragraph and indent it by pressing the tab key one time at the beginning.
63. Now give the first letter of the first word in this paragraph a drop cap.
64. You should have noticed that you cannot give it a drop cap. That is because you cannot give a drop cap to anything that is indented.
65. Unindent that paragraph and give it a drop cap.
66. Give the remaining two paragraphs a drop cap.
67. Save your work. 

Alignment
68. Go back and click on the Home tab.
 
69. You are going to align each paragraph with a different type of alignment.

[image: http://powayusd.sdcoe.k12.ca.us/teachers/kjain/intro%20to%20comp/Microsoft%20Word/Newsletter/aligntab.gif]
70. Select all of the text in the first paragraph only.
71. Using the alignment tools on the formatting toolbar, click on the Center Align icon. (see Picture) 
72. Now select all of the text in the second paragraph only.
73. Using the alignment tools on the formatting toolbar, click on the Right Align icon.
 
74. Adjust the location of the Drop Cap so that it is now next to its word.
75. Justify align all of the text on the third, fourth and fifth paragraphs.
76. Go back to the fourth paragraph and left align it.
77. Center align the last paragraph. 


Line Spacing
 
78. Now we are going to change the amount of spacing between each line.
 
79. Word automatically sets the line spacing to 1 line space between each line.
 
80. Select all of the text in the first paragraph.  DO NOT select any more than you need to.
 
81. Just to the right of the alignment icons, click on the Line Spacing pull down and select 1.5 lines.
 
82. Click OK.
 
83. You should notice that the text is now spread out a little farther between each line.
 
84. Now select all of the text (and nothing more) in the second paragraph.
 
85. Change the line spacing for only this paragraph to "2.0"
 
86. You should notice that there is even more spacing between each line than there is in the first paragraph.
 
87. Now, select all of the text (and nothing more) in the third paragraph.
 
88. Click on the Line Spacing button on the Home tab and select "Line Spacing options" from the drop down menu.

[image: http://powayusd.sdcoe.k12.ca.us/teachers/kjain/intro%20to%20comp/Microsoft%20Word/Newsletter/word07lesson2/Step1.3.jpg]
 
89. Change the line spacing there to "Line spacing options".
 
90. When the dialog box opens up, locate the Spacing Section
 
91. Within the spacing section, locate the Line Spacing drop down option and click on the arrow.
 
92. Select "Exact".
 
93. Locate the At: section just to the right and set it to 8pt. (it is supposed to look squished)
 
94. Select the text in the fourth paragraph
 
95. Click on the line spacing option and choose Line Spacing Options...
 
96. Locate the Spacing section again and click on the Line Spacing pull down.
 
97. Set it to "multiple" and change the At: option to 3.
 
98. Change the last paragraph to 1.5 lines.

Headers and Footers 
99. Now we are going to use our Headers and Footers.
100. A Header is a place at the top of each page where you can put something that will appear on every page in your document.
 
101. A footer is a place at the bottom of every page where you can put something that will appear on every page.
102. Move your cursor to somewhere on the second page. 
103. Insert > Header > Select the "Blank" type
104. You should now see a dashed line at the top of your page. 
105. Select the text box and type your full name
 
106. Use the Right-Align tool back at the Home tab to get your cursor to jump to the right side of the Header.
107. Double-click below the dashed line to close out of the header.

[image: http://powayusd.sdcoe.k12.ca.us/teachers/kjain/intro%20to%20comp/Microsoft%20Word/Newsletter/headerfooter.gif]
108. Notice that your name is located at the top right of the second page. 
109. Now scroll up to the top of the Cover page.
110. Notice that your name is not located on this page in the header.
111. Now let's put a couple of things into the Footer.
112. Move your cursor back down to somewhere on the second page. 
113. Go back to the insert tab and select the "footer" option.
 
114. Select the Blank (three options) type footer option.
115. You should notice that a new tab at the top is now visible for Headers and Footers Design.

[image: http://powayusd.sdcoe.k12.ca.us/teachers/kjain/intro%20to%20comp/Microsoft%20Word/Newsletter/word07lesson2/Step1.2.jpg]
 
116. On the left hand side of the footer Insert the date by using the Insert tab > Date and Time feature.
 
117. On the right-hand side of the footer, type in "Golf by (your name)"
118. In the middle insert the page number by going to Insert tab > Page numbers > Current Position > Accent bar 1.
119. We will need to adjust some things.
 
120. Scroll up to the bottom of your cover page and notice that it has put your page number on this page as well.
 
121. We do not want it here, so we are going to have to adjust the settings in order to correct this issue. 
122. Make sure that the Design tab is selected for Headers and footers at the top of the screen.
123. Click on the checkbox for Different First Page.
124. Scroll up to the first page to confirm that the Header and Footer are no longer visible on the first page. They should only be visible now on the second page.
125. Save your work. 
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