Setting Up Audacity[image: ]
Dozens of different programs allow you to record and edit audio. A favorite for podcasters is Audactiy because it is free, cross-platform, and simple to use. Download Audacity at audacity.sourceforge.net. 

After Audacity is installed:
1. Connect your microphone.
2. Launch Audacity.
3. Click the File menu and choose Preferences. In the Recording section, select your microphone.
4. Also in Preferences, click the File Formats tab. Change When importing
uncompressed audio files into Audacity to Make a copy of the file before
editing (safer). This will prevent you from losing sections of your audio if the
original file is moved or deleted.
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Recording with Audacity
Audacity is multi-track recording software. That means you can record or import various
sections of audio and have them overlap or play at the same time. You can move tracks
around to have them start and stop at specific times. Audacity has six tools, though
most podcasts use only the Selection and Timeshift tools.










Audacity’s Toolbars
 (
Draw Tool
For modifying
individual
 samples.
) (
Envelope Tool
For changing the
volume
 over time.
) (
Selection Tool
For choosing the range of audio you want to edit or listen to.
)


 (
Pause
)[image: ]
 (
Zoom Tool
For 
zooming in and out.
)
 (
Stop
)

 (
Skip to End
)
 (
Timeshift
 Tool
For sliding tracks 
left or right.
)

 (
Multi Tool
For accessing all of the tools at one time depending on the
location
 of the mouse and the keys you are holding down.
)
 (
Skip to Start
) (
Play
) (
Record
)









5. Click the Record button.
6. Speak into the microphone. Notice the waveforms appear as you speak.
7. Click the Stop button.
8. Click the Play button to listen to the recording.
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 (
This waveform shows
proper
 volume and
distance
 from the
microphone
.
)	
 (
This waveform is flat on
the
 top and bottom and
indicates
 speaking too
loudly
 or too closely to
the
 microphone.
) (
This waveform is small and indicates speaking
too
 softly or too far away
from
 the microphone.
)





 (
Unfortunately, there are many things that can prevent sounds from your
microphone
 from being recorded. If no sound is being recorded, check:
1. Is your microphone selected in the Preferences?
2. Is the Input Volume slider moved all the way to the +?
3. Is your system input sound 
unmuted
?
4. Is the Mute button on your microphone deactivated?
)
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Audacity has a useful help menu. Use it to learn about the Toolbar and other functions of the software.














Editing with Audacity
It’s easy to edit out mistakes in your recording. Audacity's Selection tool is very similar
to what you use in a word processor. Just click, hold, and drag across what you want to
select. Then press Delete or Backspace on your keyboard. The mistake is erased!
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You will notice that when you press Record again, the waveforms will appear on a new
track. You may want to combine multiple tracks into one to keep things tidy. You can
combine the two tracks using Quick Mix.
1. Use the Timeshift tool to align the tracks exactly how you want them.
2. Choose Edit > Select > All.
3. Click the Project menu and choose Quick Mix.
4. The tracks are combined into one!
 (
When you click the 
Pause
button
, either for playback or
 
recording
, Audacity may
seem
 frozen. You will need
to
 click 
Pause 
or 
Stop 
to
resume
 using Audacity.
)

[image: ]






Finding Podsafe Audio

When adding music and sound effects be sure you are using podsafe audio. Podsafe
audio can be legally used in a podcast and freely distributed online for others to
download. There's actually so much podsafe music online that you can spend hours
sifting through it.

A favorite site for podsafe music and effects is SoundSnap. The site has a collection of
thousands of sounds. It has a great selection of loops, where there music is designed to
be repeated several times to fit the length of how long you need it to be. Unfortunately,
some Soundsnap sounds are not appropriate for student use and you are limited to 5
downloads a month.

It is recommended that the teacher download dozens of sound files ahead of time and have them available for students to import into Audacity.
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	SoundSnap

	The Freesound Project

	Flash Kit
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	fOUR bEES

	Podcast Bumper Music

	Podsafe Audio






Importing Audio

[image: ]You can import audio downloaded from websites or 
audio you’ve recorded in other programs or on other
devices. As long as the audio is in a standard format
(i.e., mp3, wav, aiff), Audacity will import it and bring it in on a new track. Just choose Import Audio from the
Project menu. Note: Stereo audio will appear with a left and right track in your Audacity project.

If you would like to make a musical loop longer, you need to copy and paste the
waveforms several times in a row. Use the Selection tool to select the waveforms for
the loop you imported. Click the Edit menu and choose Copy. Then click at the end of
the background music waveforms. Click the Edit menu and choose Paste. Again, click
at the end of the waveforms and choose Paste again. Continue this technique of
clicking and pasting a few more times so that the music repeats itself for
the desired amount of time.
[image: ]
If the music is being used for background to spoken audio, you will
want to reduce its volume level. Drag the Track Volume slider to the
left to lower the volume of the music. Click Play to see if the volume is 
appropriate and make any adjustments.



Adding Audio Effects

Audacity has over two dozen effects it can perform on your audio. They include
changing pitch, adding echo, and amplifying. Useful effects for music are Fade In and
Fade Out. Here’s how to fade music in:

1. Select the first several seconds of the music track.
2. Choose Fade In from the Effect menu.
3. The waveforms have been changed to indicate fading the volume in.
 (
Example of Fading In
)[image: ] [image: ]
You can perform other effects in similar ways. Note that you always have to select some
audio before you are able to apply any effects.

Saving and Exporting

There is a difference between saving your project and exporting. You will want to do
both. Saving the project from the File menu will save your project as an Audacity file.
Only Audacity can open this file. But, when you open it back up, you will see all of your
tracks and you may continue editing.

In order for other programs to play the audio, the project must be exported. Exporting
flattens the audio. That means when you open an exported file, it appears as one
sound. The tracks are no longer separated and editable. Audacity allows you to export
to WAV, MP3, or Ogg Vorbis. WAV files are 10 times larger than MP3 files and are of a
higher sound quality.

We will export as a WAV file so we can use a software tool to level out the volume.
When your project is complete, choose Export as WAV from the File menu. Give the
audio file a name, and save it to the desktop.













Perfecting the Sound
Your podcast may contain different speakers or the speaker may have spoken at
different volume levels throughout the recording. Levelator is a free program that
painlessly levels out the volume, making your recording much more pleasing to listen to.
1. Download and install Levelator from conversationsnetwork.org/levelator
2. Launch Levelator.
3. Drag and drop your exported WAV file onto the Levelator window.

[image: ][image: ]   








4. Wait while Levelator processes the file.
5. Locate the WAV file with “output” in the file name and delete the original WAV
file.

Adding Identification Tags in iTunes

We’re going to use iTunes to add identifying tags to your audio file. First, the audio file
must be changed from WAV to MP3.

iTunes needs to be set up to convert to MP3. You only need to make this setting change once and iTunes remembers it the next time you convert.

1. Launch iTunes.
2. Choose Preferences from the Edit or iTunes menu.
3. Click the General tab.
4. Then click the Import Settings... button.
5. Select MP3 Encoder next to Import Using.
6. Select Good Quality next to Setting. Click OK.
7. Click OK again to return to the main window.


Now, bring in that WAV file outputted from Levelator by selecting Import from the File
menu. The file should appear in iTunes’ Music Library.

Click to select the newly imported file and select Convert Selection to MP3 from the
Advanced menu. After conversion, you will have two copies of the same file listed in
iTunes. You can choose View > View Options and checkmark Kind and click OK. Now
you can see which one is the WAV file and which one is the MP3 (listed as MPEG audio
file).


[image: ]Click to select the MP3 file,
choose File > Get Info,
and click the Info tab. Fill
in the Name blank with the
title of your episode and
perhaps a number. Input
Podcast for the Genre.
The other blanks are
optional, and you can fill in
as many of them as you
like.






[image: ]Adding Artwork
iTunes, iPods, and other players display
artwork when an audio file is playing. You
can add any image to be the artwork.
 (
Copy and paste, drag and drop, or click the Add button to give the audio file artwork.
)However, images that are square and at
least 300 pixels by 300 pixels work best for  iTunes.

With the Get Info window open, click the
Artwork tab. You can paste a copied image into the blank box or you can click the Add button to find a saved file on your hard drive. Click OK after you see your image in the
box.

Creating Artwork
[image: ]You probably want to have artwork with the 
name of your podcast or title of your
episode. You can use any graphics
program that exports a JPG, GIF, or PNG
image. If you don’t have software like
Photoshop available, you can use the free
website Picnik to create your artwork.
First, go to picnik.com, and create an
account. This way you can go back to
picnik.com to later edit your work. 

Go to learninginhand.com/files/squares
and choose a color square image and save
it to your desktop. 

In Picnik, click Get Started and then click
Get Photo. Choose the JPG square that was that was saved to your desktop.
After the background has been loaded into Picnik, click Picnik’s Create tab and choose
Text to add the name of your podcast or episode. Click Shapes to add objects to your
artwork.

[image: ]

Once you are finished creating your artwork, it’s time to save it. Click Picnik’s Save & Share tab. Give the file a name, and click the Save Photo button. Choose to save the 
image to your desktop. Now you can add the newly created image to your MP3 file by clicking File > Get Info in iTunes. Click the Artwork tab, and click Add. Choose your new image from the desktop, and click OK. Your MP3 file now has customized artwork!








Preparing for Uploading

You cannot upload your podcast through iTunes, so you need to save your finalized
audio file, complete with tags and artwork, to your desktop.

Click to select the audio file in iTunesʼ Music Library. Drag the file’s name from iTunes, and drop it onto the desktop. iTunes saves a copy of the file to the desktop.

[image: ]

 (
Drag the MP3 from iTunes,
and
 drop it on the desktop.
)[image: ]You might consider renaming this file to begin
[image: ]with the number 01 so that it is easy to find and
sort episodes when you have more in the series. 









Publishing
Three Components: MP3, Web Page, & News Feed
There are three components that every podcast must have posted online. First, the MP3 
file must be uploaded to a web server. A web page must be maintained that tells about
the podcast and links to the MP3 files. The news feed is essential for listing in online
 (
A 
news feed 
(also known as an RSS feed) is a Web page with information coded in XML, which is similar to HTML. The news feed contains all of the informatio
n about your podcast, including the title, 
description, cover art, and details for each episode and the URL for each audio file.
)directories and for automatic downloading.
There are a variety of ways to publish the 
three components to the Web. Your school or
district may already have guidelines for
posting content to the Web that you
must follow. You may wish to have the
three components hosted on a specific
Web server, such as the one already
[image: ]used by your school. You may need to
consult with your technology
department or Internet Service Provider
for specific instructions.


Method #1: School Server & FeedForAll
Use this method if you have access to uploading files to your school’s Web server.

1. Upload 01episode.mp3 (or whatever you named the MP3 file you saved from
iTunes) to the server. Note the path on the server so that you know the URL. For
example, it might be http://www.yourschool.com/folder/01episode.mp3.

2. Create a link from a current Web page or make a new page for your podcast. This
way your audience can listen in their Web browsers.

3. Download, install, and launch FeedForAll (feedforall.com), $40 software for
Macintosh and Windows computers. After filling in information about your podcast in
the Feed Creation Wizard, including the URL of the MP3 file you uploaded,
FeedForAll will create the news feed. News feeds are like HTML files, but in a
slightly different format called XML.

4. Once FeedForAll generates the feed, it needs to be uploaded to the Web server. If
you input your serverʼs settings, FeedForAll can upload it for you. Like the MP3 file,
the news feed will have a URL. You will need this URL to submit your podcast to
online directories.

An advantage to using your school’s Web server is that your school has total control
over the content. Also, all web addresses will use your school’s domain name.
A disadvantage to using your school’s server is that it can be complicated to upload the
three components. Additionally, podcasts can take up storage space and use large
amounts of bandwidth.

Method #2: Podcast Hosting Service
 (
Instead of typing the code 
yourself
, let
FeedForAll
 generate it for you.
) (
This is the code for the news feed.
)[image: ] [image: ]





A less complicated way to publish your podcast is to use a podcast hosting service.
Services like Gcast, SolidCasts, LibSyn, and PodOmatic allow you to upload your audio
file to their site through a Web browser. Then you are prompted to enter information
about your podcast. Podcast hosting services then generate the news feed and a
website for your podcast.

Some hosting services are free and others charge monthly or yearly fees. While a
hosting service is the easiest way to publish, if the hosting service goes out of business
or you stop paying the fee, your podcast will be deleted from their servers and, thus,
unavailable to your listeners.
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